Have lost signal short while ago on 1,2,6 and 7 channels but other channels are ok. Anyone else's got the same problem? What's the reason? Ta

Views: 325

Reply to This

Replies to This Discussion

Hi Marica 

There has been an issue with the Auckland Waiatarua Transimission Site and Kordia have been up investigating. TVNZ Channels are the only affected channels. 

Thanks
Josh

Could this possibly be why I am unable to receive TVNZ channels in Napier?

Josh Hill ✔️ said:

Hi Marica 

There has been an issue with the Auckland Waiatarua Transimission Site and Kordia have been up investigating. TVNZ Channels are the only affected channels. 

Thanks
Josh

Hi Lorilei 

The fault was only isolated to one transmitter in Auckland, no reports from Napier, Are you not seeing TVNZ  channels this morning? 

Regards, 
Josh

Signal on tvnz in central hawkes bay 65km from mt erin signal 77,quality 90

Reply to Discussion

RSS

Latest Activity

Bel @ Freeview replied to Jared's discussion tvnz ondmend
"Thanks David - great to know the update did the trick for ya. Will share the auto-update fail with…"
8 hours ago
Satellite Networks Motueka replied to David Edmunds's discussion powering LNB
"Thats a 3x4 multiswitch not a splitter. Use the 18v port and dont turn off the LNB power in the…"
16 hours ago
Satellite Networks Motueka replied to Tim Eaden's discussion Freeview Ondemand freezes on Samsung TV
"Could be 1 of several things. Firsty whats your internet speed like? Ondemand hasn't got the…"
16 hours ago
Tim Eaden posted a discussion

Freeview Ondemand freezes on Samsung TV

We have purchased a new Samsung 50 inch TV Model UA50MU6100. When we select Freeview Ondemand from…See More
18 hours ago

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service