Recently tried to get my freeview box started again (have also got sky) wanted to set it up in bedroom. It powers up but just shows a yellow/orange light on the standby mode and T.v says no signal. Sky is still working fine so not sure where to go from here....?

Views: 165

Reply to This

Replies to This Discussion

change the lnb settings in something like menu/installation-tuning/dish settings but if you find a number of 11300 or 10750 change from 1 to the other

Reply to Discussion

RSS

Quick Tools

Latest Activity

James Eaton replied to Josh Hill ✔️'s discussion Freeview launches set to transform TV
"Will we see updates to the firmware for the current Dish TV products? Don't want to buy one…"
2 hours ago
A discussion started by Josh Hill ✔️ was featured

Freeview launches set to transform TV

PRESS RELEASE | Thursday 19th October, 2017Freeview has today announced the launch of an innovative…See More
3 hours ago
Judy Drummond replied to Biggles's discussion Freeview EPG
"I had a phone call from someone living near asking to check our Freeview EPG and found we both have…"
14 hours ago
Biggles posted a discussion

Freeview EPG

Anybody else noticed the Freeview EPG wasn't available on the TVNZ MUX tonight (6pm) from…See More
15 hours ago
Josh Hill ✔️ replied to Marlene's discussion Obstruction from house
"Hi Marlene You should definitely get it tested out, ideally if you are in close proximity of…"
yesterday
Biggles replied to Marlene's discussion Obstruction from house
"You need a UHF antenna and the large house in the way shouldn't be a problem."
yesterday
Marlene posted a discussion

Obstruction from house

I have just moved to a unit which has a Sky satellite dish.  My tv has DVB-T input and I am told…See More
yesterday
Biggles replied to Gordon Stewart's discussion HGTV not on K1 MUX.
"There's no J1 MUX in Auckland."
yesterday

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service