Having trouble finding channels by auto tuning. Have tried to connect to the antenna on the roof (am renting so reluctant to mess with it) as well as buying an indoor antenna with no success. Seems like coverage should be good as I am close to the Remuera transmitter as well as the Sky Tower. Dont know what to do.

Views: 117

Reply to This

Replies to This Discussion

What sort of antenna and which way is it pointing i.e towards which Tx?

The one on the roof is a UHF and its pointing towards the Remuera tranmitter. The indoor one is also pointing towards Remuera and is VHF and UHF I think. Its a "One for all, unamplified indoor antenna"

OK.

The Indoor Antenna will be useless so don't even try with that. If it's one of these then it's absolutely useless unless you are close to and can see a powerful Tx. http://www.harveynorman.co.nz/tv-and-audio/freeview-and-digital-tv/...

If using Remuera make sure the antenna is vertically polarised and try manually tuning channels 28, 32, 34, 36. What signal strength do yo get.

Check also to see if there is a masthead amp in situ. If there is you won't get anything unless you provide power for it via the co-ax.

Perhaps you could upload a picture of the roof antenna?

Unsure about the polarisation and masthead amp. You might be able to tell from the photos. Also no signal what so ever is found as seen in the photo
.
Attachments:

OK. The UHF is vertically polarised so that's OK. However there is a VHF antenna there too and what appears to be a diplexer combining the two antennae.  I'm surprised however that there is no signal strength at all. That definitely indicates a cabling problem and there may be an amp in the Diplexer box which has no power. The VHF antenna should be removed completely (redundant) and the diplexer bypassed.

P.S. If you have a helpful Landlord he may be able to sort it out for you.

Ok. Thank you so much for your help

Reply to Discussion

RSS

Latest Activity

david adamson replied to david adamson's discussion No signal TVNZ 1 and 2
"Oohs Problem has returned, no TVNZ and Maori TV. All other channels working well. Any clues, anyone?"
8 hours ago
P. A. replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"Hi,  Same problem here. Samsung TV and UHF, not satellite. Several channels have disappeared…"
16 hours ago
Josh Hill replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Anouska  Can you please do the following, (This double checks if the setting required to…"
17 hours ago
John Baird replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"I have two Spectrum Analysers, both Unaohm , an AP01 an older B/w EP 314 and a handheld Satellite…"
19 hours ago
Anouska Menzies replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Thanks for the reply Internet connect is fine, I can search the web, use YouTube and go on…"
yesterday
Graeme replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"Thanks for the link. :)"
yesterday
Graeme replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
yesterday
Josh Hill replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"You can have a look at some of the specs for Freeview at this…"
yesterday

Connect With Us!

Notes

Test

Test Note

Created by Josh Hill Jul 24, 2017 at 11:37am. Last updated by Josh Hill on Sunday.

Notes Home

Welcome! To view all notes, click here.

Created by Josh Hill Jul 24, 2017 at 11:36am. Last updated by Bel on Sunday.

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service