I have been having issues with my LG TV UH652V

After about 4 months the freeview plus stopped loading when I press the red or green buttons on the remote..

I contacted LG support they helped reset and the freeview plus became available again.

About 7 months later the cycle repeated and freeview plus did not activate from the remote.

I have tried for the last few months with LG support, reset, updated firmware, unplugged, switched off and left, removed all cables multiple times and when it could not be resolved to be told its a problem with freeview and what they started calling a third party app and not the TV.

They said I should come here for help as they cannot help me any further.

Can anyone give me any advise on how to resolve this. Is this an acceptable response from a manufacturer?

thanks in advance

Views: 315

Reply to This

Replies to This Discussion

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Josh

thanks so much for your reply

it is connected via wifi to the home router, I can access youtube etc so I know the connection is working. I have also connected to a hotspot from my phone in case the router was blocking something, but it did not work on the hotspot either

I have switched the HbbTV setting on and off a number of times and it is currently on

is there anything else that I can try?

thanks

Ian



Josh Hill ✔️ said:

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Hi Ian, 

I would suggest contacting our tech team via the form here: http://freeviewnz.tv/support/contact-us/freeviewplus-form/ 

They can investigate this further and I have added a note to the team to watch out for your details when they are submitted, they may contact you regarding this issue. 

Regards
Josh


Ian said:

Josh

thanks so much for your reply

it is connected via wifi to the home router, I can access youtube etc so I know the connection is working. I have also connected to a hotspot from my phone in case the router was blocking something, but it did not work on the hotspot either

I have switched the HbbTV setting on and off a number of times and it is currently on

is there anything else that I can try?

thanks

Ian



Josh Hill ✔️ said:

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Reply to Discussion

RSS

Latest Activity

Ross Lambourn replied to Ross Lambourn's discussion How to decrease the "Skip" time
"I record with an Aerial Box T2200. "
2 hours ago
willis replied to Ross Lambourn's discussion How to decrease the "Skip" time
"What do you record with? Eg my recorder is dish t 1050 has +/-10 min which is next to useless but…"
8 hours ago
Ross Lambourn posted a discussion

How to decrease the "Skip" time

My remote has a "Skip" function that moves the video on 10 minutes which is no use to me. I would…See More
11 hours ago
Biggles replied to David Edmunds's discussion powering LNB
12 hours ago

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service