I have been having issues with my LG TV UH652V

After about 4 months the freeview plus stopped loading when I press the red or green buttons on the remote..

I contacted LG support they helped reset and the freeview plus became available again.

About 7 months later the cycle repeated and freeview plus did not activate from the remote.

I have tried for the last few months with LG support, reset, updated firmware, unplugged, switched off and left, removed all cables multiple times and when it could not be resolved to be told its a problem with freeview and what they started calling a third party app and not the TV.

They said I should come here for help as they cannot help me any further.

Can anyone give me any advise on how to resolve this. Is this an acceptable response from a manufacturer?

thanks in advance

Views: 310

Reply to This

Replies to This Discussion

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Josh

thanks so much for your reply

it is connected via wifi to the home router, I can access youtube etc so I know the connection is working. I have also connected to a hotspot from my phone in case the router was blocking something, but it did not work on the hotspot either

I have switched the HbbTV setting on and off a number of times and it is currently on

is there anything else that I can try?

thanks

Ian



Josh Hill ✔️ said:

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Hi Ian, 

I would suggest contacting our tech team via the form here: http://freeviewnz.tv/support/contact-us/freeviewplus-form/ 

They can investigate this further and I have added a note to the team to watch out for your details when they are submitted, they may contact you regarding this issue. 

Regards
Josh


Ian said:

Josh

thanks so much for your reply

it is connected via wifi to the home router, I can access youtube etc so I know the connection is working. I have also connected to a hotspot from my phone in case the router was blocking something, but it did not work on the hotspot either

I have switched the HbbTV setting on and off a number of times and it is currently on

is there anything else that I can try?

thanks

Ian



Josh Hill ✔️ said:

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Reply to Discussion

RSS

Latest Activity

Biggles replied to John Kirkbride's discussion TV 3 6PM News Recording Problem
"My Panasonic did the same recently and has also done so occasionally in the past. Was set to record…"
22 hours ago
Cliff Baker replied to Jared's discussion tvnz ondmend
"I think the previous firmware was actually 3.925 from October 2017 so you hadn't missed out on…"
yesterday
John Kirkbride posted a discussion

TV 3 6PM News Recording Problem

Have a couple of Panasonic DVR's and have had recurring problems since 2013 with recording the news…See More
yesterday
David B replied to Jared's discussion tvnz ondmend
"It's a 43W800C"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service