I have been having issues with my LG TV UH652V

After about 4 months the freeview plus stopped loading when I press the red or green buttons on the remote..

I contacted LG support they helped reset and the freeview plus became available again.

About 7 months later the cycle repeated and freeview plus did not activate from the remote.

I have tried for the last few months with LG support, reset, updated firmware, unplugged, switched off and left, removed all cables multiple times and when it could not be resolved to be told its a problem with freeview and what they started calling a third party app and not the TV.

They said I should come here for help as they cannot help me any further.

Can anyone give me any advise on how to resolve this. Is this an acceptable response from a manufacturer?

thanks in advance

Views: 136

Reply to This

Replies to This Discussion

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Josh

thanks so much for your reply

it is connected via wifi to the home router, I can access youtube etc so I know the connection is working. I have also connected to a hotspot from my phone in case the router was blocking something, but it did not work on the hotspot either

I have switched the HbbTV setting on and off a number of times and it is currently on

is there anything else that I can try?

thanks

Ian



Josh Hill ✔️ said:

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Hi Ian, 

I would suggest contacting our tech team via the form here: http://freeviewnz.tv/support/contact-us/freeviewplus-form/ 

They can investigate this further and I have added a note to the team to watch out for your details when they are submitted, they may contact you regarding this issue. 

Regards
Josh


Ian said:

Josh

thanks so much for your reply

it is connected via wifi to the home router, I can access youtube etc so I know the connection is working. I have also connected to a hotspot from my phone in case the router was blocking something, but it did not work on the hotspot either

I have switched the HbbTV setting on and off a number of times and it is currently on

is there anything else that I can try?

thanks

Ian



Josh Hill ✔️ said:

Hi Ian 

Have you made sure the internet connection is steady on the TV, how are you connected. Is it via WiFi or a Cable to the modem?

There is a setting on some LG TV's which turns on and off the FreeviewPlus application it should be under "HbbTV" on the settings, make sure that it is ON. 


Josh

Reply to Discussion

RSS

Quick Tools

Latest Activity

David Lipscombe posted a discussion

Reception issues during rain

This evening prime +1 disappeared whilst 3+1 was clear as anything and all this was on satellite .…See More
4 hours ago
James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"This may be an intermittent problem there have been several reports from others on the Neighbourly…"
yesterday
Philip Lodewick Olivier replied to Philip Lodewick Olivier's discussion Problems with Dish TV s7070r decoder.
"Followed some of the advice on this forum and did a "Factory Default" reset, tried again…"
yesterday
James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"So it is all fixed now. (19:00)"
yesterday
James Eaton posted a discussion

Sound problems on all TVNZ channels

Transmitter is Ngarara in WaikanaeOnce again the sound is out of sync with the video on TVNZ…See More
yesterday
Maureen Seth replied to Maureen Seth's discussion aerialBox-mini T1000 no longer working
"Thanks for your advice. I decided to upgrade to the T2200 anyway. I think the T1000 has had it."
yesterday
Maureen Seth replied to Maureen Seth's discussion Receiver or Recorder?
"Thank you, Josh. I went ahead and bought the T2200, & am very happy with it."
yesterday
Philip Lodewick Olivier posted a discussion

Problems with Dish TV s7070r decoder.

Have a problem with my daughter's decoder. I disconnect my decoder (Veon 101) and replace it with…See More
yesterday

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service