Anyone got any ideas on this one:

We lose Prime / Choice TV Reception reasonably regularly.  Just No Signal on the channel but we can view all other channels fine.  To get it back I go into the Comms Cupboard and power cycle the ALCAD AI-100 Amp and it normally comes back...  Any ideas what might be happening should I replace the ALCAD AI-100? or like me does it seem odd that Prime is the only thing I lose.  Signal Strength is always around 90 on all channels when it's working and same when Prime is not.

When it happens I get this, Bit Error Level: 2000

When it is working or after power cycling the Amp I get this:



Views: 117

Reply to This

Replies to This Discussion

Hey Matt, 

Thanks for getting in touch, has there been any environmental events around your area that may cause interference? Other members on this forum may help better with the amp side of things too. 

Kindest Regards,

Hows your reception on maori/ te reo on frq 38/39
Prime and choice being on frq 36/37

Reply to Discussion


Latest Activity

Paul replied to Lance's discussion Hard-drive Format Issue
"Hi Lance I would say you have Zero chance of getting a 3Tb to work with your Dish-Tv S8100-ZA these…"
5 hours ago
Paul replied to Bruce Anderson's discussion Intermittent recording failures on Prime
"Hi Bruce What external media are you using to record to . i.e external hard-drive or usb flash…"
6 hours ago
Bruce Anderson replied to Bruce Anderson's discussion Intermittent recording failures on Prime
"Sorry, clarification, it also occurs on TVNZ 1 (4 of 6 fails on one programme)."
13 hours ago
Bruce Anderson posted a discussion

Intermittent recording failures on Prime

I installed Freeview about 6 weeks ago, with a 2-channel Dish TV box.  In recording series on Prime…See More
13 hours ago

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service