Hi. Just trying to install a new T2200 Freeview Plus. All good except connecting wirelessly to Internet. Seemed to work but won't now. I get " connected" and then it verifies status, and I get " Unavailable"????? My iPad and phone work fine nearby. Signal strength shows as 54%. Would I be better off with a Powerline adapt apt and wire it? Frustrating so any advice would be appreciated.
Finally, is a Factory Reset the way to go. Cheers

Views: 205

Reply to This

Replies to This Discussion

Hi Paul 

Dish TV recommends unplugging the device from the wall and then plugging it in again and then see if the device boots up with the internet connection going, that might help the internet issue you are experiencing, if you are still having issues please reply

Regards, Josh  

Hi there. Thanks Josh. Tried that. Called Freeview Help desk and , in discussion, they said that a modem strength (as received by the T2200) needs to be in the order of 70%+ (mine is about 54%) to avoid this problem. I shall persevere, but if it doesn't sort itself out, I shall buy a Powerline Adapter Kit-which I'm advised works very well. (Hard wiring it would be a major mission.) Cheers

I am also struggling with this issue. One minute it works then stops again. Very frustrating. I have powered down the modem and t2200 many times but issue is still there.

Had you thought about trying one of these WiFi extenders?

https://www.pbtech.co.nz/product/NETTPL2841/TP-Link-TL-WR841N-300Mb...

It is probably much more sensitive than the STB's built in WiFi. Just locate near the STB and connect using WiFi or cable. The extender would provide much more reliable connection to the Modem/Router than the STB by itself. I tested a similar one here and it worked quite well. My main Modem is upstairs and signal strength downstairs is not great. I located the extender on the TV cabinet and it connected wirelessly to the main modem OK. Once connected I was able to wirelessly connect reliably other equipment to the extender throughout the rest of the house. There's also other extenders that just plug into a convenient power point. They work well even at low signal strength. Until recently I didn't even know they were available and how they worked.

Reply to Discussion

RSS

Quick Tools

Latest Activity

Biggles replied to Sue Hutchings's discussion Loss of Channels
"What sort of antenna do you have? Sounds like an antenna/cabling problem as you are missing justone…"
3 hours ago
Sue Hutchings posted a discussion

Loss of Channels

Hi everyone...I hope someone can help me.I recently purchased a Dish T2200 and installed it without…See More
4 hours ago
nzdtv.com replied to John Ridgway's discussion YAGI-type UHF Aerial in the sitting room?
"The only health issue is if you trip over it, Heres a tip for indoor use of a outdoor antenna you…"
22 hours ago
Biggles commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"OK. I got a bit confused and thought the box with the 2 SCART sockets was the DVD but on looking…"
yesterday
Paul commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"Assuming the far left row are composite Inputs ."
yesterday
Biggles commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"Hmm. Tricky setup. That looks like an older Analogue Panasonic like I used to have so it won't…"
yesterday
leas commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"Hiya, thanks so much for your help. Im working on a different TV etc from my very fist post. Now Im…"
yesterday
leas commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
yesterday

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service