Hi.

I have a DISH freeview decoder in my room that works just fine and has done for the last 6 months. We have just brought a Panasonic 32" ES500 series smart tv that has freeview built in, both UHF and Satellite options are available, but I cannot get a signal or if I do it's so low it's not worth mentioning. It will not pick up any tv channels whatsoever. There was a sky decoder previously in the lounge but I have turned that service off and just used the same lead that went into the sky decoder and now plugged in into the tv.

I have one lead coming from outside into a splitter box and have 1 lead into my bedroom and the other to the tv in the lounge. I have tried all I can, swapping leads, disconnecting the splitter and going direct from the satellite dish to the tv but nothing works. I even plugged it into the UHF aerial socket on the back of the tv to no avail. I see most of  the problems seem to occur because the satellite dish needs realinging but don't think this is the problem as my decoder works fine in the bedroom. ANy ideas? Thanks.

Views: 248

Reply to This

Replies to This Discussion

You probably just need to change LNB settings to 10750 or 11300 depending on the lnb installed on your dish.

Sorry cant find a manual for that model.

Hi Michael, 

You mention that all the decoders are coming from a splitter? When I used to have a splitter to spread decoders in other rooms I made sure it was a "All Ports Power Pass" as it allows the signals to continue to the other outlets if one of the decoders are off, otherwise as Paul mentions below then you can do a simple readjustment of the LNB settings in the TV settings,

Josh

If you unplugged the sky dish cable from the Sky box and plugged it into the sat socket on the TV and can't get a picture then you obviously have an incorrect parameter in the TV setup menu. Most likely culprit is the LNB frequency. If 10750 doesn't work then try 11300. Check the parameters in the Dish TV STB and make sure the TV ones are the same. Also make sure that only one box (Dish TV)  is supplying power to the LNB and leave that permanently turned on so the TV doesn't need to have it's LNB supply turned on. With multiple setups only one box should supply power to the LNB.

Thanks guys. I'll have a go at your suggestions tonight when I get home.

Reply to Discussion

RSS

Quick Tools

Latest Activity

Paul replied to Paul's discussion [SOLVED] 2008 model Sony Freeview TV fails to properly render Maori / Te Reo HD channels
"I’m very happy to see that this issue has finally been resolved.  Thanks to Mark…"
Friday
Biggles replied to Stuart Mackay's discussion New home, existing satellite dish and new Dish-TV S8100
"You probably need to change the LNB Frequency in your setup menu. If you can get on the roof you…"
Wednesday
Josh Hill ✔️ replied to Stuart Mackay's discussion New home, existing satellite dish and new Dish-TV S8100
"Hi Stuart,  SKY doesn't block satellite dish's, I would check on a few things…"
Wednesday
Stuart Mackay posted a discussion

New home, existing satellite dish and new Dish-TV S8100

Hi all,Just moved into a new property in Wellington which has an existing Sky satellite (last…See More
Wednesday
Carole replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"Thanks Murray that makes me feel a lot better! I've also managed to resolve my problem with a…"
Tuesday
Murray Glue replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"Please disregard the above. I got hold of a man with a tuning box with which we found that the dish…"
Feb 20
Murray Glue replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"I agree Carole, and I am a technician with experience in satellite tracking systems in marine…"
Feb 20
Carole replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"I don't find the manual at all simple to follow. It is written in technical geekspeak which…"
Feb 19

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service