We have a homecast 9200 recorder with a Samsung TV connected to UHF.

We use the EPG series recording for a number of programs and for the last few months, very often the programs don't record and when I check the record list the series record lists are all set to Thursday 01/01 with start and finish times at 00.00

This got so frustrated that I started investigating replacing our homecast recorder.
However when I started reading reviews of other brands people seem to complain about the same issue.

I have reset the homecast to factory default and upgraded to the latest software.

Is this a Freeview issue?
What can we do to fix this?



Views: 649

Reply to This

Replies to This Discussion

The only time this ever happens on my Panasonic recorder is when the EPG is altered with things such as a series ending and a new series starting on consecutive weeks or a one week gap in programs usual because of Public Holidays. All it shows when checking the booking schedule for next scheduled time is "No Data" which means the current series is finished or there's been an amendment in the transmitted EPG data which breaks the cycle.

I always check my EPG preset record data once a week though to make sure there's no glitches like this.


Sure I understand the end of season and break in transmission.

But when the EPG shows it as "S" and you think fine this is recording, and you look at the Record list and it has no data against it, and it does not record.  It becomes confusing and frustrating.


could always set it up manually

Appreciate your effort, but that is like telling someone with an email problem to write a letter by hand and take it to the post office.

As it is, the homecast 9200 has no manual scheduling options, unless you know something I don't know.

Would appreciate some instructions.


Reply to Discussion


Latest Activity

Gary Healey replied to Gary Healey's discussion Database empty / No signal
"Hi Graham. Thank you. I've solved the problem."

Graham Wilson replied to Gary Healey's discussion Database empty / No signal
"Hi Gary, Troubleshooting info can be found at tinyurl.com/zinwell-nz for the DSE-7500 or…"
Gary Healey replied to Gary Healey's discussion Database empty / No signal
"Thanks for that Biggles. The irony is that after faffing around with this, and finally putting a…"
Biggles replied to Gary Healey's discussion Database empty / No signal
"Hard to say what's wrong without looking at the setup but it sounds like the box has failed.…"

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service