hi in a previous post I mentioned im having sound loss and locking up issues
on my t2200 I always have the low power setting turned on.
every time I turn the unit on for the first time no matter what time of day while watching normal tv approx 2 hours later the sound suddenly stops and unit locks up wont respond to remote or buttons on the front of the unit I can still see normal tv picture its just like ive turned volume down so to get going again I power off at wall for a min or more then turn back on and its fine till I turn it off again. this happens everytime I turn it on for the first time so once a day has to be powered off at wall to get going.
HOWEVER hopefully this helps you dish tv I have turned the low power setting to off and over the last two plus days the unit is working perfect no issues at all.
so clearly it has something to do with the low power mode.
please look into it
thankyou

Views: 124

Reply to This

Replies to This Discussion

with low power setting turned off the unit is still working perfect and seems to be faster loading menu items settings low power mode being off makes a big difference

Reply to Discussion

RSS

Latest Activity

Jeremy E replied to Jeremy E's discussion RT on Freeview?
"David - Thanks for that post. Maybe Sky does have exclusive rights. I will write to RT to find out…"
16 hours ago
David Lipscombe replied to Jeremy E's discussion RT on Freeview?
"Biggles if you had watched Triangle/Stratos television when it was on the Freeview systems you…"
16 hours ago
Biggles replied to Jeremy E's discussion RT on Freeview?
"Probably not offered due to lack of a market for it. To be honest I'd never heard of it til I…"
23 hours ago
Jeremy E replied to Jeremy E's discussion RT on Freeview?
"I want to know why it isn't on Freeview! Could it be a political decision? I don't think…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service