hi in a previous post I mentioned im having sound loss and locking up issues
on my t2200 I always have the low power setting turned on.
every time I turn the unit on for the first time no matter what time of day while watching normal tv approx 2 hours later the sound suddenly stops and unit locks up wont respond to remote or buttons on the front of the unit I can still see normal tv picture its just like ive turned volume down so to get going again I power off at wall for a min or more then turn back on and its fine till I turn it off again. this happens everytime I turn it on for the first time so once a day has to be powered off at wall to get going.
HOWEVER hopefully this helps you dish tv I have turned the low power setting to off and over the last two plus days the unit is working perfect no issues at all.
so clearly it has something to do with the low power mode.
please look into it
thankyou

Views: 89

Reply to This

Replies to This Discussion

with low power setting turned off the unit is still working perfect and seems to be faster loading menu items settings low power mode being off makes a big difference

Reply to Discussion

RSS

How do you receive Freeview?

How do you receive Freeview?
via Satellite Dish
via UHF aerial
Both
Unsure
doriddles

Quick Tools

Latest Activity

Lorilei replied to Marica Zoroja's discussion No signal
"Could this possibly be why I am unable to receive TVNZ channels in Napier?"
5 hours ago
Marcia Crossland replied to Marcia Crossland's discussion Lost channels TV1/2/6/7 on 21/11/2017
"Hi Josh I have my channels back and all ok, tks for the feedback"
yesterday
Josh Hill ✔️ replied to Marcia Crossland's discussion Lost channels TV1/2/6/7 on 21/11/2017
"Hi Marcia, The channels have resumed however they are not stable and Kordia are working on a fix,…"
yesterday
Marcia Crossland posted a discussion

Lost channels TV1/2/6/7 on 21/11/2017

Have lost these channels today and when I finally got hold of someone on Freeview technical support…See More
yesterday
Josh Hill ✔️ replied to Marica Zoroja's discussion No signal
"Hi Marica  There has been an issue with the Auckland Waiatarua Transimission Site and…"
yesterday
Marica Zoroja posted a discussion

No signal

Have lost signal short while ago on 1,2,6 and 7 channels but other channels are ok. Anyone else's…See More
yesterday
Biggles replied to Daniel Marsh's discussion Can't get NZ Freeview channels only overseas ones.
"Sounds like your dish could be pointing at the wrong satellite. Were you receiving OK before you…"
yesterday
Daniel Marsh posted a discussion

Can't get NZ Freeview channels only overseas ones.

Hi I have got a new Freeview SatBox (Dish-TV S7070rHD-XM) and its only picking up overseas channels…See More
Monday

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service