I keep getting an on screen message "Media Read Failure" When I try to watch recorded content it does not play. If it does play it is buffering and pixelated. Unable to record any other programmes. Help please

Views: 165

Reply to This

Replies to This Discussion

I'm having the same issue, only today.   Its also asking me to check it the HDD connection.  Have unplugged/turned off and rebooted SEVERAL times.  Could this be a hard drive issue?  Seems a little coincidental now that I read your issue too?

So, last night I was able to get the unit working again... after switching on and off several more times - I also went into system settings and pressed "update S/W software OTA" and then everything kick started again (probably coincidence).  But then I turned on the TV this morning, got "no signal" message.  Unplugged again, rebooted and have now factory reset but now getting the message "media not alive"... at least we can watch TV again.  Have a feeling the hard drive has a gone.  Maybe time for a new unit... unless anyone can give me tips on how to reset the media?

Reply to Discussion

RSS

Latest Activity

Linda posted a discussion

Freeview Mini Guide

Hi,Recently freeview upgraded on our tv (Samsung Series 6) automatically.  I can't get rid of the…See More
1 hour ago
Krissy Lane posted a discussion

App continually failing on Panasonic tv

app keeps exiting or won’t open at all. I know it’s not internet connection issues as Netflix…See More
19 hours ago
Jeremy E replied to Jeremy E's discussion RT on Freeview?
"David - Thanks for that post. Maybe Sky does have exclusive rights. I will write to RT to find out…"
Tuesday
David Lipscombe replied to Jeremy E's discussion RT on Freeview?
"Biggles if you had watched Triangle/Stratos television when it was on the Freeview systems you…"
Tuesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service