Got a message on my Panasonic ex730 that said new channels found, click ok to update. Did that and now all my channels are gone and cannot re tune. Any suggestions?
Have checked aerial and ensured im searching digital channels.

Views: 297

Reply to This

Replies to This Discussion

Hi Melissa 

Try a factory reset on your TV, this will go through the correct returning process and will aid in restoring your channels. You can usually reset the TV in the settings. 

Kindest Regards,
Josh

Thanks Josh,

I tried a factory reset last night and still had no success

Your info is a little confusing.

Your profile indicates you are receiving Freeview via Satellite on a Dish antenna.

Your TV has Sat and UHF tuners.

Yet you say you have checked the aerial (which I guess is UHF) and cant tune Digital Channels?

What sort of antenna are you using, which socket on the TV is it plugged in to, and are you tuning UHF or Satellite?

It's difficult to diagnose any problems when the info supplied is very limited and to me seems ambiguous.

Jeez, you'll have to forgive me if the info seems"ambiguous". If I knew what I was talking about I wouldn't be here asking. I am tuning via satellite as I don't have a uhf. The tv was tuned perfectly this way and working just fine. It was only on the message mentioned that 9 selected update channels and all disappeared and my attempts and tuning have failed. I have ensured the aerial plug thing is connected to the TV and hasn't slipped out. I have done 2 factory resets and still nothing.
More forgiving responses would be greatly appreciated

If you have done a factory reset on a sat tv may have changed the dish settings
Go into the set up menu for satellite and look for either dish or lnb settings
if you find numbers likw universal,10600,10750,11300 change to either 11300 or 10750 as most common

Sorry Melissa but the intent was not to be obnoxious but to elucidate the info needed to help you. So many people ask for help here without supplying enough basic info.  In order to help we need to know quite a bit of background info. e.g. Sat or UHF, Type of antenna, Location, Brand and model of TV or Box, how it's all connected together and what the problem is. We don't have a crystal ball. Posting pictures of setup and connection is also extremely helpful. Now that we have your info we can help. As Willis said. If you have done a factory reset and are tuning the Sat Tuner then all your settings will have been returned to default and most likely your LNB freq need to be changed. Std freq for LNB are 1075 and 11300.  If your setup shows 10750 then change it to 11300, or vice versa. Hopefully that will solve the problem. If not then a picture of your setup screen or list of paramaters set could help.

Thank you, changed to 10750 and problem solved. Easy fix!

Reply to Discussion

RSS

Latest Activity

Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Thanks Willis. I tried this and got the same result. Then I checked the LNB to find the plastic…"
Thursday
willis replied to Tony Bowen's discussion satellite receiver stopped working
"See if it will switch on with the satellite cable unplugged If so then cable/ lnb suspect If not…"
Thursday
clifford c wright replied to clifford c wright's discussion missing tv1,tv2, duke on freeview.
Wednesday
Tony Bowen posted a discussion

satellite receiver stopped working

Is it time for a new receiver? My Strong SRT 4300 Digital Satellite Receiver has stopped working…See More
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service