Just lately my Magic TV Box has been recording CH100 (which is nothing) when I have selected a program on TV1 to record in the guide.

I haven't changed anything in the last few years as it's been fine - CH1 is tuned-in and defaulted as CH1.

So the result is blank unplayable recordings - only for TV1. The other channels all record fine.

Has something been changed recently at Freeview's end?

Views: 76

Reply to This

Replies to This Discussion

Bruce.

What I have done in the past is re-tune my box - I have a Dish T1050.

I have no idea how these extra channels get there but that is the way to get rid of them

You may need to set up all your recording requests again.

James

Reply to Discussion

RSS

Latest Activity

Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Problem solved with a new lnb, cable and receiver. Delighted to say I got a signal straight away…"
1 hour ago
Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Thanks Willis. I tried this and got the same result. Then I checked the LNB to find the plastic…"
Thursday
willis replied to Tony Bowen's discussion satellite receiver stopped working
"See if it will switch on with the satellite cable unplugged If so then cable/ lnb suspect If not…"
Thursday
clifford c wright replied to clifford c wright's discussion missing tv1,tv2, duke on freeview.
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service